Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> qpopper LIST buffer overflow


Vulnerability Assessment Details

qpopper LIST buffer overflow

Vulnerability Assessment Summary
checks for a buffer overflow in pop3

Detailed Explanation for this Vulnerability Assessment

There is a vulnerability in the QPopper 3.0b package that
permits users with a valid account to gain a shell on the system


Solution : Upgrade to version 3.0.2 or newer
Network Security Threat Level: Medium

Networks Security ID: 948

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

4 Core - Dell PowerEdge 2U - 2x AMD Opteron 22220 @ 2.80GHz 8GB DDr2~
$0.75
4 Core - Dell PowerEdge 2U - 2x AMD Opteron 22220 @ 2.80GHz 8GB DDr2~ pictureServer RAM 32G 8x 4GB FITS Dell Poweredge 2970 SC1435 6950 R300 PC2-5300P Memory
$24.95
Server RAM 32G 8x 4GB FITS Dell Poweredge 2970 SC1435 6950 R300 PC2-5300P Memory pictureDell PowerEdge T410 Server
$249.99
Dell PowerEdge T410 Server picture


Discussions

No Discussions have been posted on this vulnerability.