Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> man2web Command Execution Vulnerability


Vulnerability Assessment Details

man2web Command Execution Vulnerability

Vulnerability Assessment Summary
Checks for command execution vulnerability in man2web

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a CGI script that permits for arbitrary
command execution.

Description :

The remote host appears to be running man2web, a program for
dynamically converting unix man pages to HTML.

The installed version of man2web permits attackers to execute arbitrary
shell commands on the remote host subject to the rights of the web
server user id.

Solution :

Unknown at this time.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 14747

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Dell PowerEdge R620 2x E5-2640 v2 2.0GHz 8 Core 16GB 8x 300GB 10K SAS PERC H710
$1600.0
Dell PowerEdge R620 2x E5-2640 v2 2.0GHz 8 Core 16GB 8x 300GB 10K SAS PERC H710 pictureDELL T5810 WORKSTATION E5-1620V3 3.5GHZ 4 CORE 8GB 1TB SSD QUADRO K2000
$2449.0
DELL T5810 WORKSTATION E5-1620V3 3.5GHZ 4 CORE 8GB 1TB SSD QUADRO K2000 pictureDell PowerEdge R720 2x E5-2680 v2 2.8Ghz 10 Core 48GB 8x 3TB 7.2K SAS H710
$5150.0
Dell PowerEdge R720 2x E5-2680 v2 2.8Ghz 10 Core 48GB 8x 3TB 7.2K SAS H710 pictureAlienware M11x 11.6" (500GB, Intel Core i7 4th Gen., 1.3GHz, 8GB) Notebook -...
$400.0
Alienware M11x 11.6


Discussions

No Discussions have been posted on this vulnerability.