Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> ipswitch IMail Server Delete Command Buffer Overflow


Vulnerability Assessment Details

ipswitch IMail Server Delete Command Buffer Overflow

Vulnerability Assessment Summary
Checks for version of IMail web interface

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of Ipswitch IMail which
is older than version 8.14.0.

The remote version of this software is vulnerable to a buffer overflow
when it processes the argument of the 'delete' command. A possible hacker
may exploit this flaw to execute arbitrary code on the remote host.

Solution : Upgrade to IMail 8.14 or newer
Network Security Threat Level: High

Networks Security ID: 11675

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2007 Tenable Network Security

Cables, Connectors

Netac Write Protect USB2.0 Flash Drive U208S 32G Memory Stick Q0Z0
$17.28
Netac Write Protect USB2.0 Flash Drive U208S 32G Memory Stick Q0Z0 picture097S03760 128 MB Module SDRAM GTech Memory FOR XEROX Phaser 3500 3600 3300MFP
$39.99
097S03760 128 MB Module SDRAM GTech Memory FOR XEROX Phaser 3500 3600 3300MFP pictureCrucial DDR4-2400 8GB(2x 4GB) CL17 Memory Kit
$99.44
Crucial DDR4-2400 8GB(2x 4GB) CL17 Memory Kit picture


Discussions

No Discussions have been posted on this vulnerability.