Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Sympa queue utility privilege escalation vulnerability


Vulnerability Assessment Details

Sympa queue utility privilege escalation vulnerability

Vulnerability Assessment Summary
Checks for sympa version

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running sympa, an open source mailing list
management software.

The remote version of this software contains a vulnerability which can be
exploited by malicious local user to gain escalated rights.

This issue is caused due to a boundary error in the queue utility when
processing command line arguments. This can cause a stack based buffer
overflow.

Solution : Update to Sympa version 4.1.3 or newer
See also: http://www.sympa.org/
Network Security Threat Level: Medium

Networks Security ID: 12527

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 David Maciejak

Cables, Connectors

Lenovo 00MJ097 Lenovo 1 Gb iSCSI 4 Port Host Interface Card
$453.0
Lenovo 00MJ097 Lenovo 1 Gb iSCSI 4 Port Host Interface Card pictureLenovo 03T8605 Lenovo 8GB Dual-Channel Fibre HBA
$321.0
Lenovo 03T8605 Lenovo 8GB Dual-Channel Fibre HBA pictureHewlett-Packard J9325A#ABA Hewlett-Packard HP ProCurve MSM710 Mobility Controlle
$78.0
Hewlett-Packard J9325A#ABA Hewlett-Packard HP ProCurve MSM710 Mobility Controlle picture


Discussions

No Discussions have been posted on this vulnerability.