Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Backdoors >> Post-Nuke Trojan Horse


Vulnerability Assessment Details

Post-Nuke Trojan Horse

Vulnerability Assessment Summary
Acertains if post-nuke is trojaned

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running a copy of a trojaned version of
the 'PostNuke' content management system.

Post-Nuke is a content management system in PHP whose main website has
been compromised between the 24th and 26th of October 2004. A possible hacker
modified some of the source code of the tool to execute arbitrary commands
remotely on the remote host, by passing arguments to the 'oops' parameter
of the file pnAPI.php.

Solution : Upgrade to the latest version of postnuke
Network Security Threat Level: High

Networks Security ID: 11529

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

~~~NEW~~~ Netgear PROSAFE® SRX5308 QUAD WAN GIGABIT SSL VPN FIREWALL
$206.84
~~~NEW~~~ Netgear PROSAFE® SRX5308 QUAD WAN GIGABIT SSL VPN FIREWALL pictureSonicwall Pro 2040 VPN Firewall Network Security Appliance 1RK0A-02A (S1)
$29.95
Sonicwall Pro 2040 VPN Firewall Network Security Appliance 1RK0A-02A (S1) pictureLot of 3 Juniper 1xSRX240 2x SRX240H Service Gateway VPN Firewall AS-IS For Part
$200.0
Lot of 3 Juniper 1xSRX240 2x SRX240H Service Gateway VPN Firewall AS-IS For Part pictureBarracuda Networks BSF100a BNHW009Spam & Virus Firewall 100 TESTED WORKING USED
$56.99
Barracuda Networks BSF100a BNHW009Spam & Virus Firewall 100 TESTED WORKING USED picture


Discussions

No Discussions have been posted on this vulnerability.