Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> OpenSSH < 3.0.1


Vulnerability Assessment Details

OpenSSH < 3.0.1

Vulnerability Assessment Summary
Checks for the remote SSH version

Detailed Explanation for this Vulnerability Assessment

You are running a version of OpenSSH which is older than 3.0.1.

Versions older than 3.0.1 are vulnerable to a flaw in which
a possible hacker may authenticate, provided that Kerberos V support
has been enabled (which is not the case by default).
It is also vulnerable as an excessive memory clearing bug,
believed to be unexploitable.

*** You may ignore this warning if this host is not using
*** Kerberos V

Solution : Upgrade to OpenSSH 3.0.1

Network Security Threat Level: Low (if you are not using Kerberos) / High (if kerberos is enabled)

Networks Security ID: 3560, 4241, 4560

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 Renaud Deraison

Cables, Connectors

Yano Sales Co.,Ltd. TRM-16000EXS Trusty RAID EX Rack-mount Model 16TB T2160979
$718.0
Yano Sales Co.,Ltd. TRM-16000EXS Trusty RAID EX Rack-mount Model 16TB T2160979 picture1X 40cm Serial ATA SATA 3 RAID Data HDD Hard Drive Disk Signal Cables Yellow HUC
$0.73
1X 40cm Serial ATA SATA 3 RAID Data HDD Hard Drive Disk Signal Cables Yellow HUC pictureLSI Logic MegaRAID 9260-8i 8-Port SAS RAID Controller
$568.81
LSI Logic MegaRAID 9260-8i 8-Port SAS RAID Controller pictureBuffalo TeraStation 16 TB (4x4 TB) RAID NAS & iSCSI Desktop Storage
$1363.83
Buffalo TeraStation 16 TB (4x4 TB) RAID NAS & iSCSI Desktop Storage picture


Discussions

No Discussions have been posted on this vulnerability.