Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> Omron WorldView Wnn Overflow


Vulnerability Assessment Details

Omron WorldView Wnn Overflow

Vulnerability Assessment Summary
Checks if the remote Wnn can be buffer overflown

Detailed Explanation for this Vulnerability Assessment

It was possible to make the remote Wnn server crash
by sending an oversized string to it.

Solution : upgrade to the latest version or contact your vendor
for a patch
See also: http://online.securityfocus.com/advisories/4413
Network Security Threat Level: High

Networks Security ID: 1603

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Renaud Deraison

Cables, Connectors

Red Hat Enterprise Linux 5 #RHF0382US-R1 Server Media Kit Brand New Sealed
$29.0
Red Hat Enterprise Linux 5  #RHF0382US-R1 Server Media Kit Brand New Sealed pictureDell PowerEdge R210 II Rack Server Intel Xeon 8GB RAM 2x600GB HDD Linux
$119.99
Dell PowerEdge R210 II Rack Server Intel Xeon 8GB RAM 2x600GB HDD Linux pictureDell PowerEdge R710 Rack Server INtel Xeon 16GB RAM 2x300GB HDD PERC RAID Linux
$99.99
Dell PowerEdge R710 Rack Server INtel Xeon 16GB RAM 2x300GB HDD PERC RAID Linux pictureHP ProLiant DL180 G6 Computer Server, Barebones, no CPU/HDD, 4GB RAM, Rack Rails
$59.0
HP ProLiant DL180 G6 Computer Server, Barebones, no CPU/HDD, 4GB RAM, Rack Rails picture


Discussions

No Discussions have been posted on this vulnerability.