Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:234: mono


Vulnerability Assessment Details

MDKSA-2006:234: mono

Vulnerability Assessment Summary
Check for the version of the mono package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:234 (mono).

XSP (the Mono ASP.NET server) is vulnerable to source disclosure attack
which permit a malicious user to obtain the source code of the
server-side application. This vulnerability grants the attacker deeper
knowledge of the Web application logic.
Updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:234
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Dell PowerEdge R720xd 2x E5-2670 v2 2.5GHz 10 Core 384GB 12x Trays H710P
$5875.0
Dell PowerEdge R720xd 2x E5-2670 v2 2.5GHz 10 Core 384GB 12x Trays H710P pictureDell PowerEdge R720xd 2x E5-2650 v2 2.6GHz 8 Core 96GB 12x 1TB 7.2K SAS H710P
$4415.0
Dell PowerEdge R720xd 2x E5-2650 v2 2.6GHz 8 Core 96GB 12x 1TB 7.2K SAS H710P pictureDell PowerEdge R710 2x X5680 3.33GHz 6 Core 48GB 6x 300GB 15K SAS PERC 6/i
$1074.0
Dell PowerEdge R710 2x X5680 3.33GHz 6 Core 48GB 6x 300GB 15K SAS PERC 6/i pictureDell PowerEdge R720 2x E5-2690 v2 3.0Ghz 10 Core 32GB 8x 1TB 7.2K SAS H710
$6275.0
Dell PowerEdge R720 2x E5-2690 v2 3.0Ghz 10 Core 32GB 8x 1TB 7.2K SAS H710 picture


Discussions

No Discussions have been posted on this vulnerability.