Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:173: ffmpeg


Vulnerability Assessment Details

MDKSA-2006:173: ffmpeg

Vulnerability Assessment Summary
Check for the version of the ffmpeg package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:173 (ffmpeg).

Multiple buffer overflows in libavcodec in ffmpeg before
0.4.9_p20060530 permit remote attackers to cause a denial of service or
possibly execute arbitrary code via multiple unspecified vectors in (1)
dtsdec.c, (2) vorbis.c, (3) rm.c, (4)sierravmd.c, (5) smacker.c, (6)
tta.c, (7) 4xm.c, (8) alac.c, (9) cook.c, (10)shorten.c, (11)
smacker.c, (12) snow.c, and (13) tta.c. NOTE: it is likely that this is
a different vulnerability than CVE-2005-4048 and CVE-2006-2802.
Updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:173
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Western Digital My Book 4 TB,External,7200 RPM (WDBFJK0040HBK) Desktop
$74.99
Western Digital My Book 4 TB,External,7200 RPM (WDBFJK0040HBK) Desktop picture2.5" 250GB Portable External Hard Drive USB3.0 SATA HDD Storage for PC and Mac
$20.99
2.52.5" 160GB Portable External Hard Drive USB3.0 SATA HDD Storage for PC and Mac
$16.99
2.53.5" Hard Drive 774026-001 Caddy Tray LFF SAS / SATA HP APOLLO 4200 GEN9 / GEN10
$12.87
3.5


Discussions

No Discussions have been posted on this vulnerability.