Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2002:042: LPRng


Vulnerability Assessment Details

MDKSA-2002:042: LPRng

Vulnerability Assessment Summary
Check for the version of the LPRng package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2002:042 (LPRng).


Matthew Caron pointed out that using the LPRng default configuration, the lpd
daemon will accept job submissions from any remote host. These updated LPRng
packages modify the job submission policy in /etc/lpd.perms to refuse print jobs
from remote hosts by default.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2002:042
Network Security Threat Level: High

Networks Security ID: 4980

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

PC REPAIR , KNOPPIX LINUX Operating system,BOOTABLE LIVE SYSTEM ON DVD WINDOWS
$7.95
PC REPAIR , KNOPPIX LINUX Operating system,BOOTABLE LIVE SYSTEM ON DVD WINDOWS picturePC REPAIR , KNOPPIX LINUX Operating system,BOOTABLE LIVE SYSTEM ON CD WINDOWS
$7.95
PC REPAIR , KNOPPIX LINUX Operating system,BOOTABLE LIVE SYSTEM ON CD WINDOWS picturePC REPAIR,KNOPPIX LINUX Operating system,BOOTABLE LIVE SYSTEM ON USB CD WINDOWS
$16.0
PC REPAIR,KNOPPIX LINUX Operating system,BOOTABLE LIVE SYSTEM ON USB CD WINDOWS pictureKnoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD
$11.95
Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD picture


Discussions

No Discussions have been posted on this vulnerability.