Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2001:069: openldap


Vulnerability Assessment Details

MDKSA-2001:069: openldap

Vulnerability Assessment Summary
Check for the version of the openldap package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2001:069 (openldap).


CERT released an advisory that details a number of vulnerabilities as found in a
variety of different LDAP implementations. The results of these tests showed one
vulnerability in OpenLDAP with slapd not handling packets with certain invalid
fields. A malicious attacker could craft such invalid packets, resulting in a
denial of service attack on the affected server.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2001:069
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

iDRAC8 Enterprise License Lifetime Valid for Dell 13thGen Server R630 R730
$37.0
iDRAC8 Enterprise License Lifetime Valid for Dell 13thGen Server R630 R730 picturePogoplug E02 - Pink - Arch Linux Mini Server
$12.0
Pogoplug E02 - Pink - Arch Linux Mini Server pictureNetgear FR114P Firewall Parallel Print Server Linux Mac Windows /netgear p/s
$9.0
Netgear FR114P Firewall Parallel Print Server Linux Mac Windows /netgear p/s pictureMicrosoft SQL Server 2012 Enterprise Download link + Genuine Key LICENSE
$59.99
Microsoft SQL Server 2012 Enterprise Download link + Genuine Key LICENSE picture


Discussions

No Discussions have been posted on this vulnerability.