Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2001:066: squid


Vulnerability Assessment Details

MDKSA-2001:066: squid

Vulnerability Assessment Summary
Check for the version of the squid package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2001:066 (squid).


The Squid proxy server has a serious security flaw in versions 2.3.STABLE2
through 2.3.STABLE4. This problem surfaces when Squid is used in httpd_accel
mode. If you configure http_accel_with_proxy off then any request to Squid is
permited. Malicious users may use your proxy to portscan remote systems, forge
email, and other activities.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2001:066
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Dell Optiplex 9020 SFF Quad i5-4570 8GB RAM 240GB SSD Win10 Pro Dell Warranty
$0.01
Dell Optiplex 9020 SFF Quad i5-4570 8GB RAM 240GB SSD Win10 Pro Dell Warranty pictureCrucial memory 8GB PC3-12800 DDR3-1600 SO-DIMM (CT102464BF160B.16FP) USED T450s
$9.99
Crucial memory 8GB PC3-12800 DDR3-1600 SO-DIMM (CT102464BF160B.16FP) USED T450s picture4 gb of RAM pulled from a Macbook Pro mid 2009
$6.61
4 gb of RAM pulled from a Macbook Pro mid 2009 picture2U Rackable Systems 2x Xeon L5420 quad core, 32GB ram, 4 hotswap slots, 250GB HD
$125.0
2U Rackable Systems 2x Xeon L5420 quad core, 32GB ram, 4 hotswap slots, 250GB HD picture


Discussions

No Discussions have been posted on this vulnerability.