Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA1221] DSA-1221-1 libgsf


Vulnerability Assessment Details

[DSA1221] DSA-1221-1 libgsf

Vulnerability Assessment Summary
DSA-1221-1 libgsf

Detailed Explanation for this Vulnerability Assessment

"infamous41md" discovered a heap buffer overflow vulnerability in
libgsf, a GNOME library for reading and writing structured file
formats, which could lead to the execution of arbitrary code.
For the stable distribution (sarge) this problem has been fixed in
version 1.11.1-1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 1.14.2-1.
We recommend that you upgrade your libgsf packages.


Solution : http://www.debian.org/security/2006/dsa-1221
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Lenovo ThinkServer TS140 Tower Server System Intel Core i3-4150 3.5GHz 8GB RAM
$45.59
Lenovo ThinkServer TS140 Tower Server System Intel Core i3-4150 3.5GHz 8GB RAM  pictureDell PowerEdge R720xd Dual E5-2660 8C 2.2GHz 256GB 24x 900GB SAS 24 Bay 2.5in
$7298.0
Dell PowerEdge R720xd Dual E5-2660 8C 2.2GHz 256GB 24x 900GB SAS 24 Bay 2.5in pictureDell PowerEdge R720xd Server Dual E5-2680 v2 10 Core 2.8GHz 256GB 24 Bay 2.5in
$3969.0
Dell PowerEdge R720xd Server Dual E5-2680 v2 10 Core 2.8GHz 256GB 24 Bay 2.5in pictureASRock IMB-181-D LGA 1150 Intel Q87 Haswell Mini ITX PC Server Motherboard
$0.99
ASRock IMB-181-D LGA 1150 Intel Q87 Haswell Mini ITX PC Server Motherboard picture


Discussions

No Discussions have been posted on this vulnerability.