Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Backdoors >> Cart32 ChangeAdminPassword


Vulnerability Assessment Details

Cart32 ChangeAdminPassword

Vulnerability Assessment Summary
Acertains the presence of Cart32

Detailed Explanation for this Vulnerability Assessment

The Cart32 e-commerce shopping cart is installed.

This software contains several security flaws :

- it may contain a backdoor
- users may be able to change the admin password remotely


See also : http://www.cerberus-infosec.co.uk/advcart32.html
Solution : Use Cart32 version 5.0 or newer
Network Security Threat Level: High

Networks Security ID: 1153

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

IBM HS22 BLADECENTER SERVER E5620 2.40GHZ 8GB RAM 2 X 146GB 15K SAS
$1049.0
IBM HS22 BLADECENTER SERVER E5620 2.40GHZ 8GB RAM 2 X 146GB 15K SAS pictureIBM HS22 BLADECENTER SERVER TWO E5520 2.26GHZ 48GB 2 X 600GB 10K SAS
$879.0
IBM HS22 BLADECENTER SERVER TWO E5520 2.26GHZ 48GB 2 X 600GB 10K SAS pictureIBM HS22 BLADECENTER SERVER TWO L5530 2.40GHZ 64GB 1.6TB SSD
$1379.0
IBM HS22 BLADECENTER SERVER TWO L5530 2.40GHZ 64GB 1.6TB SSD pictureDELL POWEREDGE M610 BLADE TWO X5570 2.93GHZ 192GB 1.6TB SSD SAS 6/IR
$2179.0
DELL POWEREDGE M610 BLADE TWO X5570 2.93GHZ 192GB 1.6TB SSD SAS 6/IR picture


Discussions

No Discussions have been posted on this vulnerability.