Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> Apache < 2.0.44 DOS device name


Vulnerability Assessment Details

Apache < 2.0.44 DOS device name

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache for Windows which is older than 2.0.44

There are several flaws in this version which permit
a possible hacker to crash this host or even execute arbitrary
code remotely, but it only affects WindowsME and Windows9x


*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade to version 2.0.44
See also : http://www.apache.org/dist/httpd/Announcement.html
Network Security Threat Level: High

Networks Security ID: 6659

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

VL393T2863E-E6S VIRTIUM 1GB ULP RDIMM BLADE MEMORY MOD
$9.16
VL393T2863E-E6S VIRTIUM 1GB ULP RDIMM BLADE MEMORY MOD pictureHPE BL460c Gen9 V4 Blade With 2x Xeon E5-2680v3 12-Core 2.50 GHZ, 16 GB DDR4 RAM
$1248.09
HPE BL460c Gen9 V4 Blade With 2x Xeon E5-2680v3 12-Core 2.50 GHZ, 16 GB DDR4 RAM pictureHP ProLiant 460 Series G7 Server Blade 2x CPU 48 8GB DDR3 RAM
$79.0
HP ProLiant 460 Series G7 Server Blade 2x CPU 48 8GB DDR3 RAM pictureSupermicro SuperBlade 10 x Dual Node Server Blades SBI-7228R-T2X E5-26XX V3/V4
$11742.36
Supermicro SuperBlade 10 x Dual Node Server Blades SBI-7228R-T2X E5-26XX V3/V4  picture


Discussions

No Discussions have been posted on this vulnerability.