Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> AIX Local Security Checks >> AIX 5.1 : IY24231


Vulnerability Assessment Details

AIX 5.1 : IY24231

Vulnerability Assessment Summary
Check for patch IY24231

Detailed Explanation for this Vulnerability Assessment

The remote host is missing AIX Critical Security Patch number IY24231
(SECURITY: Buffer overflow vulnerability in /usr/bin/uuq).

You should install this patch for your system to be up-to-date.

Solution : http://www-912.ibm.com/eserver/support/fixes/
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Lot 3x SLC2N Intel® Xeon Quad Core Processor E5606 8M Cache, 2.13GHz/8M/4.80
$25.0
Lot 3x SLC2N Intel® Xeon Quad Core Processor E5606 8M Cache, 2.13GHz/8M/4.80  pictureMac Pro 3.5 GHz 6-Core Intel Xeon E5
$2100.0
Mac Pro 3.5 GHz 6-Core Intel Xeon E5 pictureHP Z820 Workstation | 2x 2.30GHz Hex Core Xeon E5-2630 | 128gb DDR3 | 2TB
$919.0
HP Z820 Workstation | 2x  2.30GHz Hex Core Xeon E5-2630 | 128gb DDR3 | 2TB pictureHP Z800 Workstation 2x Intel Xeon X5675 3.07GHz 48GB DDR3 1TB HDD NVIDIA FX3800
$650.0
HP Z800 Workstation 2x Intel Xeon X5675 3.07GHz 48GB DDR3 1TB HDD NVIDIA FX3800 picture


Discussions

No Discussions have been posted on this vulnerability.