Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> popper_mod


Vulnerability Assessment Details

popper_mod

Vulnerability Assessment Summary
Checks if popper_mod is vulnerable

Detailed Explanation for this Vulnerability Assessment

It is possible to administrate the remote popper_mod CGI
by requesting the /admin directory directly.

A possible hacker may use this flaw to obtain the passwords
of your users.

Solution : upgrade to the latest version
Network Security Threat Level: High

Networks Security ID: 4412

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Knoppix 9.1 Desktop DVD Live Portable USB Flash Thumb Drive GNU Linux OS 32 Bit
$10.99
Knoppix 9.1 Desktop DVD Live Portable USB Flash Thumb Drive GNU Linux OS 32 Bit pictureKnoppix 9.1 Desktop CD Live Portable Disc Disk GNU Linux Distro OS 32 Bit
$4.99
Knoppix 9.1 Desktop CD Live Portable Disc Disk GNU Linux Distro OS 32 Bit pictureKnoppix 9.1 Desktop DVD Live Portable Disc Disk GNU Linux Distro OS 32 Bit
$4.99
Knoppix 9.1 Desktop DVD Live Portable Disc Disk GNU Linux Distro OS 32 Bit pictureKnoppix Live GNU Linux System 9.1 on Bootable CD / DVD / USB Flash Drive
$9.99
Knoppix Live GNU Linux System 9.1 on Bootable CD / DVD / USB Flash Drive picture


Discussions

No Discussions have been posted on this vulnerability.