Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> popper_mod


Vulnerability Assessment Details

popper_mod

Vulnerability Assessment Summary
Checks if popper_mod is vulnerable

Detailed Explanation for this Vulnerability Assessment

It is possible to administrate the remote popper_mod CGI
by requesting the /admin directory directly.

A possible hacker may use this flaw to obtain the passwords
of your users.

Solution : upgrade to the latest version
Network Security Threat Level: High

Networks Security ID: 4412

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

P/N: ASA5510-SSL100-K9 | Cisco 1900 Firewall Security Appliance
$1250.0
P/N: ASA5510-SSL100-K9 | Cisco 1900 Firewall Security Appliance pictureP/N: ASA5505-U-AIP5P-K9 | Cisco ASA 5505 Unlimited-User IPS Edition
$1095.0
P/N: ASA5505-U-AIP5P-K9 | Cisco ASA 5505 Unlimited-User IPS Edition pictureSOHO Wrles N SecureUpg Plu 3YR
$1444.75
SOHO Wrles N SecureUpg Plu 3YR pictureCisco ASA 5520 Adaptive Security Appliance ASA5500 ASA5520 V08
$180.0
Cisco ASA 5520 Adaptive Security Appliance ASA5500 ASA5520 V08 picture


Discussions

No Discussions have been posted on this vulnerability.