Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 2.0.47


Vulnerability Assessment Details

Apache < 2.0.47

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache 2.x which is older than 2.0.47

This version is vulnerable to various flaws which may permit
a possible hacker to disable this service remotely and/or locally.

Solution : Upgrade to version 2.0.47
See also : http://www.apache.org/dist/httpd/CHANGES_2.0
Network Security Threat Level: Medium

Networks Security ID: 8134, 8135, 8137, 8138

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Knoppix 9.1.0 (i486) DVD
$2.39
Knoppix 9.1.0 (i486) DVD pictureKnoppix 9.1 Desktop DVD Live Portable Disc Disk GNU Linux Distro OS 64 Bit
$4.99
Knoppix 9.1 Desktop DVD Live Portable Disc Disk GNU Linux Distro OS 64 Bit pictureKnoppix 9.1 Desktop CD Live Portable Disc Disk GNU Linux Distro OS 64 Bit
$4.99
Knoppix 9.1 Desktop CD Live Portable Disc Disk GNU Linux Distro OS 64 Bit pictureKnoppix 9.1 Desktop DVD Live Portable USB Flash Thumb Drive GNU Linux OS 64 Bit
$10.99
Knoppix 9.1 Desktop DVD Live Portable USB Flash Thumb Drive GNU Linux OS 64 Bit picture


Discussions

No Discussions have been posted on this vulnerability.