Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> Apache < 2.0.47


Vulnerability Assessment Details

Apache < 2.0.47

Vulnerability Assessment Summary
Checks for version of Apache

Detailed Explanation for this Vulnerability Assessment

The remote host appears to be running a version of
Apache 2.x which is older than 2.0.47

This version is vulnerable to various flaws which may permit
a possible hacker to disable this service remotely and/or locally.

Solution : Upgrade to version 2.0.47
See also : http://www.apache.org/dist/httpd/CHANGES_2.0
Network Security Threat Level: Medium

Networks Security ID: 8134, 8135, 8137, 8138

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Dell OptiPlex 9020 i5-4590 cpu @3.30Ghz - 8GB - 256GB SSD - W10 Pro Install
$329.99
Dell OptiPlex 9020 i5-4590 cpu @3.30Ghz - 8GB - 256GB SSD - W10 Pro Install pictureW10 Pro Dell OptiPlex 9020 MT i5-4670 cpu @3.40Ghz - 16GB - 500GB SSD HD
$449.99
W10 Pro Dell OptiPlex 9020 MT i5-4670 cpu @3.40Ghz - 16GB - 500GB SSD HD pictureASUS BP1AD PC - i7-4770 cpu @3.40Ghz - 8GB Ram - No HD - No OS
$249.99
ASUS BP1AD PC - i7-4770 cpu @3.40Ghz - 8GB Ram - No HD - No OS picture


Discussions

No Discussions have been posted on this vulnerability.