Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> wu-ftpd restricted-gid unauthorized access


Vulnerability Assessment Details

wu-ftpd restricted-gid unauthorized access

Vulnerability Assessment Summary
Checks the remote Wu-ftpd version

Detailed Explanation for this Vulnerability Assessment

The remote host is running wu-ftpd 2.6.2 or older.

There is a bug in this version which may permit a possible hacker to bypass the
'restricted-gid' feature and gain unauthorized access to otherwise restricted
directories.

*** Nessus solely relied on the banner of the remote FTP server, so this might
*** be a false positive.

Solution : There is no official fix at this time. See the RedHat advisories
for more information.

Network Security Threat Level: High

Networks Security ID: 9832

Vulnerability Assessment Copyright: Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Mini USB Vacuum Keyboard Cleaner Brush Dust Dirt Collector For Laptop Computer
$4.67
Mini USB Vacuum Keyboard Cleaner Brush Dust Dirt Collector For Laptop Computer  pictureMini Computer Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit new.
$5.27
Mini Computer Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit new. pictureMini Vacuum Computer Notebook LED USB Air Extracting Cooling Cooler Fan Black TM
$6.63
Mini Vacuum Computer Notebook LED USB Air Extracting Cooling Cooler Fan Black TM pictureELP Mini Desk Electric Vacuum Cleaner For PC Keyboard,TV Satellite Boxes,DVD,Kit
$16.25
ELP Mini Desk Electric Vacuum Cleaner For PC Keyboard,TV Satellite Boxes,DVD,Kit picture


Discussions

No Discussions have been posted on this vulnerability.