Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> vBulletin last10.php SQL Injection


Vulnerability Assessment Details

vBulletin last10.php SQL Injection

Vulnerability Assessment Summary
Searches for the existence of an SQL and Last10

Detailed Explanation for this Vulnerability Assessment

The remote host is running last10.php, an unofficial test
for vBulletin which permits users to add a revolving ticker
showing the last10 topics of his/her forum.

This set of script may permit a possible hacker to cause an SQL
Injection vulnerability permiting a possible hacker to cause the
program to execute arbitrary SQL statements.

Solution : Upgrade to the latest version of this software or disable it
Network Security Threat Level: High

Networks Security ID: 11825

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Noam Rathaus

Cables, Connectors

Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS
$9.49
Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS pictureKnoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy
$13.44
Knoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$6.99
KNOPPIX 8.1 LINUX LIVE DVD - 2018 pictureKnoppix Linux , 32 Bit
$5.99
Knoppix Linux , 32 Bit picture


Discussions

No Discussions have been posted on this vulnerability.