Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> store.cgi


Vulnerability Assessment Details

store.cgi

Vulnerability Assessment Summary
Searches for the existence of /cgi-bin/store.cgi

Detailed Explanation for this Vulnerability Assessment
The 'store.cgi' cgi is installed. This CGI has
a well documented security flaw that lets a possible hacker read arbitrary
files with the rights of the http daemon (usually root or nobody).

Solution : remove it from /cgi-bin.

Network Security Threat Level: High

Networks Security ID: 2385

Vulnerability Assessment Copyright: This script is Copyright (C) 1999 Renaud Deraison

Cables, Connectors

Maze of Death Atari 400 800 XL XE(not loading)
$15.0
Maze of Death Atari 400 800 XL XE(not loading) pictureRescue on Fractalus Atari 400 800 XL XE(LOADS)Floppy disc)
$40.0
Rescue on Fractalus Atari 400 800 XL XE(LOADS)Floppy disc) pictureEastern Front(1941)Atari 400 800 XL XE(cassette only) untested)
$5.0
Eastern Front(1941)Atari 400 800 XL XE(cassette only) untested) pictureStates and Capitals Atari 400 800 XL XE(Cassette)not loading)
$5.0
States and Capitals Atari 400 800 XL XE(Cassette)not loading) picture


Discussions

No Discussions have been posted on this vulnerability.