Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> phpPGAds HTTP Response Splitting Vulnerability


Vulnerability Assessment Details

phpPGAds HTTP Response Splitting Vulnerability

Vulnerability Assessment Summary
Searches for the existence of phpPGAds/phpAdsNew

Detailed Explanation for this Vulnerability Assessment

There is a flaw in the remote phpPgAds/phpAdsNew, a banner management
and tracking system written in PHP.

This version of phpPgAds/phpAdsNew is vulnerable to an HTTP response
splitting vulnerability.
A possible hacker, exploiting this flaw, would be able to redirect users to
another site to perform another attack (steal their credentials).

Solution: Upgrade to phpPGAds/phpAdsNew 2.0.2

Network Security Threat Level: Medium

Networks Security ID: 12398

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Ooma Telo Free Home Phone Service VoIP Phone - Black (OOMATELO2)
$12.2
Ooma Telo Free Home Phone Service VoIP Phone - Black (OOMATELO2) pictureCisco/Linksys SPA8000 8-Port Analog Telephony Gateway Network VoIP Device
$120.0
Cisco/Linksys SPA8000 8-Port Analog Telephony Gateway Network VoIP Device pictureGrandstream GXV3275 Video IP Phone Android VoIP
$75.0
Grandstream GXV3275 Video IP Phone Android VoIP pictureLOT OF 10 Allworx 9212L VoIP Display Office Phone With Stand and Handset
$275.0
LOT OF 10 Allworx 9212L VoIP Display Office Phone With Stand and Handset picture


Discussions

No Discussions have been posted on this vulnerability.