Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> php log


Vulnerability Assessment Details

php log

Vulnerability Assessment Summary
Checks for version of PHP

Detailed Explanation for this Vulnerability Assessment

A version of php which is older than 3.0.17
or than 4.0.3 is running on this host.


If the option 'log_errors' is set to 'On' in php.ini,
then a possible hacker may execute arbitrary code on this host.


Solution : make sure that 'log_errors' is set to 'Off' in your php.ini,
or install the latest version of PHP :
http://www.php.net/do_download.php?download_file=php-4.0.3.tar.gz
or
http://www.php.net/distributions/php-3.0.17.tar.gz

Network Security Threat Level: High

Networks Security ID: 1786

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

Polycom VVX310 VoIP Ethernet Office 6-Line LCD Business Telephone Speaker Phone
$34.99
Polycom VVX310 VoIP Ethernet Office 6-Line LCD Business Telephone Speaker Phone  pictureCisco SPA8000-G1 8-Port VOIP IP Telephony Gateway /w Power Adapter - TESTED
$149.0
Cisco SPA8000-G1 8-Port VOIP IP Telephony Gateway /w Power Adapter - TESTED picturePolycom SoundPoint IP 335 VoIP
$50.0
Polycom SoundPoint IP 335 VoIP picturecisco voip phone SPA508G
$50.0
cisco voip phone SPA508G picture


Discussions

No Discussions have been posted on this vulnerability.