Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Denial of Service >> mod_jk chunked encoding DoS


Vulnerability Assessment Details

mod_jk chunked encoding DoS

Vulnerability Assessment Summary
Checks for version of mod_jk

Detailed Explanation for this Vulnerability Assessment

The remote host is using the Apache mod_jk module which
is older than version 1.2.1

There is a bug in these versions which may permit an
attacker to use chunked encoding requests to desynchronize
Apache and Tomcat, and therefore prevent the remote web site
from working properly.

*** As Nessus solely relied on the banner of the remote
*** host to issue this alert, this might be a false positive

Solution : Upgrade to mod_jk 1.2.1 or newer
Network Security Threat Level: Medium

Networks Security ID: 6320

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

Lot of 3 Dell TESTED C522T Optiplex 980 SFF LGA 1156 DDR3 SDRAM Motherboard
$59.99
Lot of 3 Dell TESTED C522T Optiplex 980 SFF LGA 1156 DDR3 SDRAM Motherboard pictureH344N Dell Latitude E6500 Motherboard Core 2 duo M9 NO CPU wifi base CPU WIFI
$22.99
H344N Dell Latitude E6500 Motherboard Core 2 duo M9 NO CPU  wifi base  CPU WIFI  pictureGenuine Dell Latitude E4310 Laptop Motherboard D28VG 5TMMX TK2GM 31NK2 37MYX
$15.25
Genuine Dell Latitude E4310 Laptop Motherboard D28VG 5TMMX TK2GM 31NK2 37MYX picture prime h270m-plus/csm lga1151 ddr4 hdmi dvi vga m.2 h270 matx motherboard with
$135.85
 prime h270m-plus/csm lga1151 ddr4 hdmi dvi vga m.2 h270 matx motherboard with picture


Discussions

No Discussions have been posted on this vulnerability.