Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> mod_frontpage installed


Vulnerability Assessment Details

mod_frontpage installed

Vulnerability Assessment Summary
Searches for the existence of mod_frontpage

Detailed Explanation for this Vulnerability Assessment

The remote host is using the Apache mod_frontpage module.

mod_frontpage older than 1.6.1 is vulnerable to a buffer
overflow which may permit a possible hacker to gain root access.

*** Since Nessus was not able to remotely acertain the version
*** of mod_frontage you are running, you are advised to manually
*** check which version you are running as this might be a false
*** positive.

If you want the remote server to be remotely secure, we advise
you do not use this module at all.


Solution : Disable this module
Network Security Threat Level: High

Networks Security ID: 4251

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Renaud Deraison

Cables, Connectors

PaKedge SX-8P Switch
$225.0
PaKedge SX-8P Switch pictureHP ProCurve Switch 2824 - 24 ports - Used
$25.0
HP ProCurve Switch 2824 - 24 ports - Used pictureHP 2530-48G J9775A
$210.0
HP 2530-48G J9775A pictureJuniper SRX-IOC-16GE-SFP SRX5000 Line Flex IOC 16Port SFP
$2399.0
Juniper SRX-IOC-16GE-SFP SRX5000 Line Flex IOC 16Port SFP picture


Discussions

No Discussions have been posted on this vulnerability.