Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> lsh overflow


Vulnerability Assessment Details

lsh overflow

Vulnerability Assessment Summary
Checks for the remote SSH version

Detailed Explanation for this Vulnerability Assessment

You are running a version of LSH (a free replacement for
SSH) which is older than 1.5.3

Versions older than 1.5.3 are vulnerable to a buffer overflow which
may permit a possible hacker to gain a root shell on this host.


Solution : Upgrade to lsh 1.5.3 or to OpenSSH
Network Security Threat Level: High

Networks Security ID: 8655

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M915 SERVER TWO AMD 6176 2.30GHZ 512GB 2 X 600GB 10K SAS
$5319.0
DELL POWEREDGE M915 SERVER TWO AMD 6176 2.30GHZ 512GB 2 X 600GB 10K SAS pictureHP PROLIANT BL460C G8 SERVER E5-2620V2 2.10GHZ 48GB 2 X 1.6TB SSD
$2349.0
HP PROLIANT BL460C G8 SERVER E5-2620V2 2.10GHZ 48GB 2 X 1.6TB SSD pictureDELL POWEREDGE M630 E5-2637V4 3.5GHZ 256GB 2 X 1.8TB 10K 12G H730
$5079.0
DELL POWEREDGE M630 E5-2637V4 3.5GHZ 256GB 2 X 1.8TB 10K 12G H730 pictureDELL POWEREDGE M630 E5-2637V4 3.5GHZ 384GB 2 X 250GB SATA S130
$5429.0
DELL POWEREDGE M630 E5-2637V4 3.5GHZ 384GB 2 X 250GB SATA S130 picture


Discussions

No Discussions have been posted on this vulnerability.