Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> eXtremail format strings


Vulnerability Assessment Details

eXtremail format strings

Vulnerability Assessment Summary
Checks the version number

Detailed Explanation for this Vulnerability Assessment

The remote eXtremail server, according to its version number,
may be vulnerable to a format string attack.

A possible hacker may use this flaw to gain a shell on this host.


Solution : Upgrade to eXtremail 1.1.10 or newer
Network Security Threat Level: High

Networks Security ID: 2908

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Renaud Deraison

Cables, Connectors

Sony Vaio VGN-CR31S Laptop 14.1" Pink, Intel Core Duo 2.10GHz, 2GB RAM, 250GB HD
$110.0
Sony Vaio VGN-CR31S Laptop 14.1DELL PowerEdge 860 Server 3.0 Ghz CPU Processor , 2GB RAM, 250GB HDD,
$195.0
DELL PowerEdge 860 Server 3.0 Ghz CPU Processor , 2GB RAM, 250GB HDD, pictureWYSE 902138-01l V10L C7 800mhz, 128mb Ram Thin Client Terminal - NEW
$159.95
WYSE 902138-01l V10L C7 800mhz, 128mb Ram Thin Client Terminal - NEW pictureHP Proliant DL320e GEN8 V2 Server Quad Core 3.1Ghz CPU 4GB Ram 2 x 500GB HDD
$595.0
HP Proliant DL320e GEN8 V2 Server Quad Core 3.1Ghz CPU 4GB Ram 2 x 500GB HDD picture


Discussions

No Discussions have been posted on this vulnerability.