Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> VideoDB Multiple Vulnerabilities


Vulnerability Assessment Details

VideoDB Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks for the version of VideoDB

Detailed Explanation for this Vulnerability Assessment

The remote host is VideoDB, a web based video dabatase manager written
in PHP.

The remote version of this software is vulnerable to a SQL injection
vulnerability due to a lack of filtering on user-supplied input. An
attacker may exploit this flaw to modify the remote database.

This software may be vulnerable to an unauthorized access vulnerability
in the file 'edit.php' which may permit a possible hacker to edit database
entries.

Solution : Upgrade to VideoDB 2.0.2 or later
Network Security Threat Level: High

Networks Security ID: 12219, 12224

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Hynix 8GB 2Rx4 PC3-14900E DDR3 Server Memory Unbuffered HP Microserver Gen8
$75.14
Hynix 8GB 2Rx4 PC3-14900E DDR3 Server Memory Unbuffered HP Microserver Gen8 pictureSuper Micro SuperServer X8DAH+ 2X Xeon 2.13GHZ/4GB/160GB
$1800.0
Super Micro SuperServer X8DAH+ 2X Xeon 2.13GHZ/4GB/160GB pictureHP Proliant MicroServer AMD Athlon II Neo N36L Dual-Core 1.3GHz, 8GB Memory
$75.0
HP Proliant MicroServer AMD Athlon II Neo N36L Dual-Core 1.3GHz, 8GB Memory pictureHP ProLiant ML10 G9 4U Micro Tower Server - 1 x Intel Pentium G4400 Dual-core
$266.89
HP ProLiant ML10 G9 4U Micro Tower Server - 1 x Intel Pentium G4400 Dual-core picture


Discussions

No Discussions have been posted on this vulnerability.