Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Verity Ultraseek search request XSS


Vulnerability Assessment Details

Verity Ultraseek search request XSS

Vulnerability Assessment Summary
Checks Verity Ultraseek search request XSS

Detailed Explanation for this Vulnerability Assessment

The remote host runs Verity Ultraseek, an Enterprise Search Engine Software.

This version is vulnerable to cross-site scripting and remote script
injection due to a lack of sanitization of user-supplied data.
Successful exploitation of this issue may permit a possible hacker to execute
malicious script code on a vulnerable server.

Solution: Upgrade to version 5.3.3 or higher
Network Security Threat Level: Medium

Networks Security ID: 12617

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 David Maciejak

Cables, Connectors

Billion 7800VDOX Triple-WAN dual band Wireless-N 600 Mbps 3G/LTE VoIP ADSL2 +/Fi
$105.02
Billion 7800VDOX Triple-WAN dual band Wireless-N 600 Mbps 3G/LTE VoIP ADSL2 +/Fi pictureCisco VoIP Business Phone, 5" Color Display 800 x 480, Speakerphone CP-8841
$24.99
Cisco VoIP Business Phone, 54 - Cisco SPA508G 8-Line IP VoIP Telephone Phone *** USED ***
$99.99
4 - Cisco SPA508G 8-Line IP VoIP Telephone Phone *** USED *** picture**Lot of 44** 6140 | NTTQ4021E6 AVAYA WLAN Wireless VoiP Handset **NO BATTERY**
$4199.99
**Lot of 44** 6140 | NTTQ4021E6 AVAYA WLAN Wireless VoiP Handset **NO BATTERY** picture


Discussions

No Discussions have been posted on this vulnerability.