Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN201-1 : courier vulnerabilities


Vulnerability Assessment Details

USN201-1 : courier vulnerabilities

Vulnerability Assessment Summary
courier vulnerabilities

Detailed Explanation for this Vulnerability Assessment

Summary :

These remote packages are missing security patches :
- courier-authdaemon
- courier-authmysql
- courier-authpostgresql
- courier-base
- courier-doc
- courier-faxmail
- courier-imap
- courier-imap-ssl
- courier-ldap
- courier-maildrop
- courier-mlm
- courier-mta
- courier-mta-ssl
- courier-pcp
- courier-pop
- courier-pop-ssl
- courier-ssl
- courier-webadmin
- sqwebmail


Description :

Several Cross Site Scripting vulnerabilities were discovered in
SqWebmail. A remote attacker could exploit this to execute arbitrary
JavaScript or other active HTML embeddable content in the web browser
of an SqWebmail user by sending specially crafted emails to him.

Please note that the "sqwebmail" package is not officially supported
by Ubuntu (it is in the "universe" section of the archive).

Solution :

Upgrade to :
- courier-authdaemon-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-authmysql-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-authpostgresql-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-base-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-doc-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-faxmail-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-imap-3.0.8-3ubuntu1.3 (Ubuntu 5.04)
- courier-imap-ssl-3.0.8-3ubuntu1.3 (Ubuntu 5.04)
- courier-ldap-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-maildrop-0.47-3ubuntu1.3 (Ubuntu 5.04)
- courier-mlm-
[...]


Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

Intel Xeon E5-2629V3 LGA 2011-3 8 Core 2.4GHz 3.2GHz Turbo 5.0GT/s 20MB Cache 8
$354.89
Intel Xeon E5-2629V3 LGA 2011-3 8 Core  2.4GHz 3.2GHz Turbo 5.0GT/s 20MB Cache 8 pictureHP ProLiant DL380 G8 2x 2.20Ghz E5-2430 6C 48GB 90-Day Warranty
$1320.0
HP ProLiant DL380 G8 2x 2.20Ghz E5-2430 6C 48GB  90-Day Warranty pictureLENOVO ThinkPad T420 41786VU Intel Core i5-2430M @ 2.40GHz 8GB RAM 160GB HDD
$193.99
LENOVO ThinkPad T420 41786VU Intel Core i5-2430M @ 2.40GHz 8GB RAM 160GB HDD pictureOpen-Box: Dell - XPS 13.3" Touch-Screen Laptop - Intel Core i5 - 8GB Memory -...
$999.99
Open-Box: Dell - XPS 13.3


Discussions

No Discussions have been posted on this vulnerability.