Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Ubuntu Local Security Checks >> USN157-2 : updated enigmail


Vulnerability Assessment Details

USN157-2 : updated enigmail

Vulnerability Assessment Summary
updated enigmail

Detailed Explanation for this Vulnerability Assessment

Summary :

These remote packages are missing security patches :
- mozilla-enigmail
- mozilla-thunderbird-enigmail


Description :

USN-157-1 fixed some vulnerabilities in the Mozilla Thunderbird email
client. The updated Thunderbird version broke compatibility with the
Enigmail test. As announced in USN-157-1, the Enigmail package was
now updated for Ubuntu 4.10 (Warty Warthog) to work with the new
Thunderbird version.

Solution :

Upgrade to :
- mozilla-enigmail-0.92-1ubuntu04.10.1 (Ubuntu 4.10)
- mozilla-thunderbird-enigmail-0.92-1ubuntu04.10.1 (Ubuntu 4.10)



Network Security Threat Level: High


Networks Security ID:

Vulnerability Assessment Copyright: Ubuntu Security Notice (C) 2005 Canonical, Inc. / NASL script (C) 2005 Michel Arboi

Cables, Connectors

APPLE STORE POSTER - "Sherlock Mac OS 8.5" - ORIGINAL - Vintage Rare 1998
$19.95
APPLE STORE POSTER - @ Vintage 1990 Apple Mac Macintosh Classic Computer Model M0420
$39.0
@ Vintage 1990 Apple Mac Macintosh Classic Computer Model M0420  pictureVintage LOT Broderbund Carmen Davidson Computer CD-ROM Games WIN/MAC Zoombini
$25.78
Vintage LOT Broderbund Carmen Davidson Computer CD-ROM Games WIN/MAC Zoombini pictureMacintosh Performa 6360 and 6400 Restore CD *Vintage Mac*
$15.99
Macintosh Performa 6360 and 6400 Restore CD *Vintage Mac* picture


Discussions

No Discussions have been posted on this vulnerability.