Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Spyke Flaws


Vulnerability Assessment Details

Spyke Flaws

Vulnerability Assessment Summary
Searches for the existence of info.dat

Detailed Explanation for this Vulnerability Assessment

The remote host is using Spyke - a web board written in PHP.

This board stores vital information in the file info.dat,
which may be downloaded by anyone. This file contains
the name of the administrator of the web site, as well as
its password.

Another flaw lets a possible hacker download any information about
any user simply by knowing their name.

Solution : None at this time.
Network Security Threat Level: Medium

Networks Security ID: 7856

Vulnerability Assessment Copyright: This script is Copyright (C) 2003-2006 Tenable Network Security

Cables, Connectors

Dell PowerEdge R710 2.5 Server 2x X5650 2.66GHz 6 Core 32GB RAM 2x Tray
$295.2
Dell PowerEdge R710 2.5 Server 2x X5650 2.66GHz 6 Core 32GB RAM 2x Tray pictureHP ProLiant DL380 G7 16-Bay 2.5 Server 2x X5560 2.80GHz 4C 64GB RAM 2x 1.2TB SAS
$374.4
HP ProLiant DL380 G7 16-Bay 2.5 Server 2x X5560 2.80GHz 4C 64GB RAM 2x 1.2TB SAS pictureGenuine Solarflare S7120 SF432-1012 10GB Dual-Port Server Adapter High Profile
$19.99
Genuine Solarflare S7120 SF432-1012 10GB Dual-Port Server Adapter High Profile pictureHP ProLiant DL980 G7 4x8-Core Xeon X7560 2.27GHz 512GB 4x 146GB 8U Server
$499.99
HP ProLiant DL980 G7 4x8-Core  Xeon  X7560  2.27GHz 512GB 4x 146GB  8U Server picture


Discussions

No Discussions have been posted on this vulnerability.