Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 9 (sparc) : 115677-02


Vulnerability Assessment Details

Solaris 9 (sparc) : 115677-02

Vulnerability Assessment Summary
Check for patch 115677-02

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 115677-02
(SunOS 5.9: usr/lib/ldap/idsconfig Patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-115677-02-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

3.5" to 2.5" SSD/Hard Drive Drive Bay Adapter Mounting Bracket Convertervb
$0.01
3.5Phison SSE020GTTC0-s53 20gb Solid State Drive SSD kn.0200q.005 mSATA USED tested
$17.5
Phison SSE020GTTC0-s53 20gb Solid State Drive SSD kn.0200q.005 mSATA USED tested pictureBX500 240GB 3D NAND SATA 2.5" Internal SSD CT240BX500SSD1Z
$38.19
BX500 240GB 3D NAND SATA 2.5B 2.0 to IDE SATA 2.5 3.5 Hard Drive Converter Adapter Cable
$4.26
B 2.0 to IDE SATA 2.5 3.5 Hard Drive Converter Adapter Cable picture


Discussions

No Discussions have been posted on this vulnerability.