Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 8 (sparc) : 116298-21


Vulnerability Assessment Details

Solaris 8 (sparc) : 116298-21

Vulnerability Assessment Summary
Check for patch 116298-21

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 116298-21
(Sun One Application Server 7.0: Java API for XML Parsing 1.2 Patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-116298-21-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Vintage Atari 800 Video Game Home Computer Console Untested
$50.0
Vintage Atari 800 Video Game Home Computer Console Untested  pictureVINTAGE ATARI TOUCH/GRAPHICS TABLET EXCELLENT CX77 800XL
$39.95
VINTAGE ATARI TOUCH/GRAPHICS TABLET EXCELLENT CX77 800XL pictureAtari ST external floppy cable SF 314 354
$19.0
Atari ST external floppy cable SF 314 354 pictureREVOLVER - Utility Package for Atari ST by Intersect Software (3.5")
$20.0
REVOLVER - Utility Package for Atari ST by  Intersect Software (3.5


Discussions

No Discussions have been posted on this vulnerability.