Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.6 (sparc) : 109266-05


Vulnerability Assessment Details

Solaris 2.6 (sparc) : 109266-05

Vulnerability Assessment Summary
Check for patch 109266-05

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 109266-05
(SunOS 5.6: /usr/bin/mail patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-109266-05-1
Network Security Threat Level: High

Networks Security ID: 4107

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Cisco 24 port switch 2960 (1)
$50.0
Cisco 24 port switch 2960 (1) pictureCisco 24 port switch 2960 (2)
$50.0
Cisco 24 port switch 2960 (2) pictureCisco Router 8140
$40.0
Cisco Router 8140 pictureCisco / Linksys E1000 V2 300 Mbps 4-Port 10/100 Wireless N Router *
$14.99
Cisco / Linksys E1000 V2 300 Mbps 4-Port 10/100 Wireless N Router * picture


Discussions

No Discussions have been posted on this vulnerability.