Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.6 (sparc) : 107715-26


Vulnerability Assessment Details

Solaris 2.6 (sparc) : 107715-26

Vulnerability Assessment Summary
Check for patch 107715-26

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 107715-26
(PGX32 2.6: PGX32 Graphics Patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-107715-26-1
Network Security Threat Level: High

Networks Security ID: 5390

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

DELL T7810 WORKSTATION TWO E5-2695V3 2.3GHZ 128GB 1TB SATA K4000
$7079.0
DELL T7810 WORKSTATION TWO E5-2695V3 2.3GHZ 128GB 1TB SATA K4000 pictureDELL T7810 WORKSTATION TWO E5-2640V3 2.6GHZ 64GB 4 X 1TB SATA QUADRO P6000
$8759.0
DELL T7810 WORKSTATION TWO E5-2640V3 2.6GHZ 64GB 4 X 1TB SATA QUADRO P6000 pictureDELL T7810 WORKSTATION TWO E5-2683V3 2.0GHZ 256GB 4 X 1TB SSD
$9689.0
DELL T7810 WORKSTATION TWO E5-2683V3 2.0GHZ 256GB 4 X 1TB SSD pictureDELL T7810 WORKSTATION TWO E5-2660V3 2.6GHZ 192GB 4 X 1TB SATA QUADRO K6000
$10159.0
DELL T7810 WORKSTATION TWO E5-2660V3 2.6GHZ 192GB 4 X 1TB SATA QUADRO K6000 picture


Discussions

No Discussions have been posted on this vulnerability.