Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.6 (sparc) : 106625-14


Vulnerability Assessment Details

Solaris 2.6 (sparc) : 106625-14

Vulnerability Assessment Summary
Check for patch 106625-14

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 106625-14
(SunOS 5.6: libsec.a, libsec.so.1 and /kernel/fs/ufs patch).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-106625-14-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

GIGABYTE P25V2 Lite Gaming Notebook Laptop PC 1TB Full HD 15.6" Windows 8.1
$700.0
GIGABYTE P25V2 Lite Gaming Notebook Laptop PC 1TB Full HD 15.6Seagate ST31000524AS Barracuda 1TB 7200 RPM 3.5 Internal Hard Drive 1770
$14.98
Seagate ST31000524AS Barracuda 1TB 7200 RPM 3.5 Internal Hard Drive 1770 pictureSeagate Constellation.2 1TB 2.5IN Enterprise Internal Hard Drive - 61087
$84.84
Seagate Constellation.2 1TB 2.5IN Enterprise Internal Hard Drive - 61087 pictureOverland Storage 27957 1Tb Rdx Cartridge - Compatible With Hp, Dell, Tanburg, Qu
$206.25
Overland Storage 27957 1Tb Rdx Cartridge - Compatible With Hp, Dell, Tanburg, Qu picture


Discussions

No Discussions have been posted on this vulnerability.