Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Solaris Local Security Checks >> Solaris 2.5.1 (i386) : 109722-01


Vulnerability Assessment Details

Solaris 2.5.1 (i386) : 109722-01

Vulnerability Assessment Summary
Check for patch 109722-01

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Sun Security Patch number 109722-01
(SunOS 5.5.1_x86: arp should lose set-gid bit).

You should install this patch for your system to be up-to-date.

Solution : http://sunsolve.sun.com/search/document.do?assetkey=1-21-109722-01-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Linksys E2500 (N600) Advanced Simultaneous Dual-Band Wireless-N Router
$55.95
Linksys E2500 (N600) Advanced Simultaneous Dual-Band Wireless-N Router pictureCisco Catalyst 3750 WS-C3750-24PS-S Switch Lot of 2
$14.99
Cisco Catalyst 3750  WS-C3750-24PS-S Switch Lot of 2 pictureCisco UCS C220 M3 1U Server, 2x E5-2609 2.4GHz Quad Core, 8GB RAM, No HDD
$324.99
Cisco UCS C220 M3 1U Server, 2x E5-2609 2.4GHz Quad Core, 8GB RAM, No HDD pictureCisco UCS C210 M2 Server, 2x X5650 2.66GHz 6C, 72GB RAM, No HDD SAS9280-4i *250
$349.99
Cisco UCS C210 M2 Server, 2x X5650 2.66GHz 6C, 72GB RAM, No HDD SAS9280-4i *250 picture


Discussions

No Discussions have been posted on this vulnerability.