Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Simple Form Mail Relaying Vulnerability


Vulnerability Assessment Details

Simple Form Mail Relaying Vulnerability

Vulnerability Assessment Summary
Checks for Mail Relaying Vulnerability in Simple Form

Detailed Explanation for this Vulnerability Assessment

The target is running at least one instance of Simple Form which fails
to validate the parameters 'admin_email_to' and 'admin_email_from'.

A possible hacker, exploiting this flaw, would be able to send email through
the server (utilizing the form) to any arbitrary recipient with any
arbitrary message content. In other words, the remote host can be
used as a mail relay for things like SPAM.

See also : http://worldcommunity.com/opensource/utilities/simple_form.html

Solution : Upgrade to Simple Form 2.2 or later.

Network Security Threat Level: High

Networks Security ID: 10917

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 George A. Theall

Cables, Connectors

Grandstream HandyTone HT502 ATA Analog Telephone Adapter VOIP Router NEW
$39.99
Grandstream HandyTone HT502 ATA Analog Telephone Adapter VOIP Router NEW picture Cisco-UC520-16-FXO-K9-V01-Wireless-VOIP-Gateway-Router-with-Power-and-Antenna
$379.99
 Cisco-UC520-16-FXO-K9-V01-Wireless-VOIP-Gateway-Router-with-Power-and-Antenna   pictureOoma Hub VoIP Phone Adapter w/ Power Supply Excellent Condition
$20.0
Ooma Hub VoIP Phone Adapter w/ Power Supply Excellent Condition pictureVonage VDV23-VD VoIP phone adapter and cords
$3.5
Vonage VDV23-VD VoIP phone adapter and cords picture


Discussions

No Discussions have been posted on this vulnerability.