Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> Sendmail 8.8.3 and 8.8.4 mime conversion overflow


Vulnerability Assessment Details

Sendmail 8.8.3 and 8.8.4 mime conversion overflow

Vulnerability Assessment Summary
Checks the version number

Detailed Explanation for this Vulnerability Assessment

The remote sendmail server, according to its version number,
may be vulnerable to the MIME conversion overflow attack which
permits anyone to execute arbitrary commands as root.

Solution : upgrade to the latest version of Sendmail
Network Security Threat Level: High

Networks Security ID: 685

Vulnerability Assessment Copyright: This script is Copyright (C) 2002 Renaud Deraison

Cables, Connectors

Atari Portfolio Power Adapter
$25.0
Atari Portfolio Power Adapter pictureATARI Conversational German Tape Set w/ Instructional Manual Model# CX4118
$24.99
ATARI Conversational German Tape Set w/ Instructional Manual Model# CX4118 pictureAtari Portfolio Parrallel Port HPC-101 - Factory Sealed
$35.0
Atari Portfolio Parrallel Port HPC-101 - Factory Sealed pictureMIST FPGA Computer with MIDI add-on by Lotharek - for Atari ST & others -Auction
$50.0
MIST FPGA Computer with MIDI add-on by Lotharek - for Atari ST & others -Auction picture


Discussions

No Discussions have been posted on this vulnerability.