Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> Sami HTTP Server v1.0.4


Vulnerability Assessment Details

Sami HTTP Server v1.0.4

Vulnerability Assessment Summary
Checks for version of Sami HTTP server

Detailed Explanation for this Vulnerability Assessment

The remote host seems to be running Sami HTTP Server v1.0.4 or older.

A vulnerability has been reported for Sami HTTP server v1.0.4.
A possible hacker may be capable of corrupting data such as return address,
and thereby control the execution flow of the program.
This may result in denial of service or execution of arbitrary code.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

Solution : Upgrade Sami HTTP when an upgrade becomes available.
Network Security Threat Level: Medium

Networks Security ID: 9679

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Audun Larsen

Cables, Connectors

VINTAGE DIGITAL DEC PDP11 II NAME PLATE EXCELLENT RARE
$139.95
VINTAGE DIGITAL DEC PDP11 II NAME PLATE EXCELLENT RARE pictureVintage DEC M7546 TK50 Qbus Tape Controller, 5016268-01-D1 - Digital Equipment
$50.0
Vintage DEC M7546 TK50 Qbus Tape Controller, 5016268-01-D1 - Digital Equipment pictureVintage DEC Digital Equipment Corp. Camintonn CMX-830 Memory Card
$199.99
Vintage DEC Digital Equipment Corp. Camintonn CMX-830 Memory Card pictureVintage Digital DEC Data Cartridge RL02k-DC RL02KDC Actual Photo AS IS
$39.99
Vintage Digital DEC Data Cartridge RL02k-DC RL02KDC Actual Photo      AS IS picture


Discussions

No Discussions have been posted on this vulnerability.