Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2006:026: foomatic-filters


Vulnerability Assessment Details

SUSE-SA:2006:026: foomatic-filters

Vulnerability Assessment Summary
Check for the version of the foomatic-filters package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2006:026 (foomatic-filters).


A bug in cupsomatic/foomatic-filters that permited remote printer
users to execute arbitrary commands with the UID of the printer
daemon has been fixed (CVE-2004-0801).

While the same problem was fixed in earlier products, the fix got
lost during package upgrade of foomatic-filters for SUSE Linux 9.3.

Only SUSE Linux 9.3, 10.0 and 10.1 still contained this bug.

Solution : http://www.suse.de/security/advisories/2006-05-30.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

MYST Vintage Adventure Puzzle Video Game
$5.99
MYST Vintage Adventure Puzzle Video Game pictureLOT VINTAGE PC GAMES ON FLOPPIES TONY LARUSSA, GATO, DOUBLE DRAGON & MORE
$39.95
LOT VINTAGE PC GAMES ON FLOPPIES TONY LARUSSA, GATO, DOUBLE DRAGON & MORE pictureVtg Alienware ALX Predator 2.1 Computer Case w/ LED lights Chrome Grills Version
$749.95
Vtg Alienware ALX Predator 2.1 Computer Case w/ LED lights Chrome Grills Version pictureRewritable Optical Disk Storage Data Disc Vintage 1.3GB 5.25" RW
$41.0
Rewritable Optical Disk Storage Data Disc Vintage 1.3GB 5.25


Discussions

No Discussions have been posted on this vulnerability.