Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SuSE Local Security Checks >> SUSE-SA:2003:022: apcupsd


Vulnerability Assessment Details

SUSE-SA:2003:022: apcupsd

Vulnerability Assessment Summary
Check for the version of the apcupsd package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory SUSE-SA:2003:022 (apcupsd).


The controlling and management daemon apcupsd for APC's Unbreakable
Power Supplies is vulnerable to several buffer overflows and format
bugs. These bugs can be exploited remotely by a possible hacker to gain
root access to the machine apcupsd is running on.

There is no temporary fix known.

Please download the update package for your distribution and verify its
integrity by the methods listed in section 3) of this announcement.
Then, install the package using the command 'rpm -Fhv file.rpm' to apply
the update.

Solution : http://www.suse.de/security/2003_022_apcupsd.html
Network Security Threat Level: Medium

Networks Security ID: 7200

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

IBM SYSTEM X3650 M5 2.5 SERVER E5-2623V4 2.6GHZ 384GB 7 X 600GB 10K 12G 512E
$11279.0
IBM SYSTEM X3650 M5 2.5 SERVER E5-2623V4 2.6GHZ 384GB 7 X 600GB 10K 12G 512E pictureLENOVO THINKSERVER RD550 E5-2690V3 2.6GHZ 32GB 2 X 900GB 10K SAS
$3209.0
LENOVO THINKSERVER RD550 E5-2690V3 2.6GHZ 32GB 2 X 900GB 10K SAS pictureLenovo ThinkPad T440 14" Core i3 4030U 1.9GHz 450GB 4GB ram comes w2 batteries
$150.0
Lenovo ThinkPad T440 14IBM HS22 BLADECENTER SERVER TWO L5530 2.40GHZ 64GB 2 X 300GB 15K SAS
$939.0
IBM HS22 BLADECENTER SERVER TWO L5530 2.40GHZ 64GB 2 X 300GB 15K SAS picture


Discussions

No Discussions have been posted on this vulnerability.