Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Slackware Local Security Checks >> SSA-2003-237-01 unzip vulnerability patched


Vulnerability Assessment Details

SSA-2003-237-01 unzip vulnerability patched

Vulnerability Assessment Summary
SSA-2003-237-01 unzip vulnerability patched

Detailed Explanation for this Vulnerability Assessment

Upgraded infozip packages are available for Slackware 9.0 and -current.
These fix a security issue where a specially crafted archive may
overwrite files (including system files anywhere on the filesystem)
upon extraction by a user with sufficient permissions.

For more information, see:

http://www.securityfocus.com/bid/7550
http://lwn.net/Articles/38540/
http://xforce.iss.net/xforce/xfdb/12004
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0282




Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Michel Arboi

Cables, Connectors

Projector to Computer(VGA+USB Flash) Cable for Dell 3200MP 3300MP 3400MP
$19.97
Projector to Computer(VGA+USB Flash) Cable for Dell 3200MP 3300MP 3400MP pictureProjector to Computer(DVI+USB Flash) Cable:SP-DVI-D for InFocus LP70, LP120
$16.95
Projector to Computer(DVI+USB Flash) Cable:SP-DVI-D for InFocus LP70, LP120 pictureSySTOR 1-7 USB/SD/CF/MS Multi Media Flash Backup CD DVD Blu-ray Duplicator Tower
$1194.0
SySTOR 1-7 USB/SD/CF/MS Multi Media Flash Backup CD DVD Blu-ray Duplicator Tower pictureGreen Swivel 128MB Memory Pen Stick USB 2.0 Storage Thumb USB Flash Drive NEW
$0.01
Green Swivel 128MB Memory Pen Stick USB 2.0 Storage Thumb USB Flash Drive NEW picture


Discussions

No Discussions have been posted on this vulnerability.