Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> SQL injection in phpBB (2)


Vulnerability Assessment Details

SQL injection in phpBB (2)

Vulnerability Assessment Summary
SQL Injection

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of phpBB older than 2.0.7.

There is a flaw in the remote software which may permit anyone
to inject arbitrary SQL commands, which may in turn be used to
gain administrative access on the remote host or to obtain
the MD5 hash of the password of any user.

Solution : Upgrade to version 2.0.7 or later.
Network Security Threat Level: High

Networks Security ID: 9122, 9314

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

5 x KNOPPIX LINUX v. 8.2 DVD & 16GB USB 3.0 Flash Drive + Persistence Mode
$99.99
5 x KNOPPIX LINUX v. 8.2 DVD & 16GB USB 3.0 Flash Drive + Persistence Mode pictureKnoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD
$11.95
Knoppix 7.2.0 Live Linux Bootable Startup CD (Runs form CD) +Free Retro Linux CD pictureKnoppix 8.2
$4.99
Knoppix 8.2 pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$5.95
KNOPPIX 8.1 LINUX LIVE DVD - 2018 picture


Discussions

No Discussions have been posted on this vulnerability.