Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2006-0612: krb


Vulnerability Assessment Details

RHSA-2006-0612: krb

Vulnerability Assessment Summary
Check for the version of the krb packages

Detailed Explanation for this Vulnerability Assessment


Updated krb5 packages are now available for Red Hat Enterprise Linux 4 to
correct a privilege escalation security flaw.

This update has been rated as having important security impact by the Red
Hat Security Response Team.

Kerberos is a network authentication system which permits clients and
servers to authenticate to each other through use of symmetric encryption
and a trusted third party, the KDC.

A flaw was found where some bundled Kerberos-aware applications would fail
to check the result of the setuid() call. On Linux 2.6 kernels, the
setuid() call can fail if certain user limits are hit. A local attacker
could manipulate their environment in such a way to get the applications to
continue to run as root, potentially leading to an escalation of
rights. (CVE-2006-3083).

Users are advised to update to these erratum packages which contain a
backported fix to correct this issue.




Solution : http://rhn.redhat.com/errata/RHSA-2006-0612.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

UBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 64-BIT - 2017
$3.0
UBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 64-BIT - 2017 pictureUBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 32BIT - 2017
$3.0
UBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 32BIT - 2017 pictureNEW StarTech Parallel Print Server 10/100 MBPs PM1115P for PC Mac Linux^
$37.45
NEW StarTech Parallel Print Server 10/100 MBPs PM1115P for PC Mac Linux^ pictureSymantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD
$4.99
Symantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD picture


Discussions

No Discussions have been posted on this vulnerability.