Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Red Hat Local Security Checks >> RHSA-2006-0368: elfutils


Vulnerability Assessment Details

RHSA-2006-0368: elfutils

Vulnerability Assessment Summary
Check for the version of the elfutils packages

Detailed Explanation for this Vulnerability Assessment


Updated elfutils packages that address a minor security issue and various
other issues are now available.

This update has been rated as having low security impact by the Red Hat
Security Response Team.

The elfutils packages contain a number of utility programs and libraries
related to the creation and maintenance of executable code.

The elfutils packages that originally shipped with Red Hat Enterprise Linux
3 were GPL-licensed versions which lacked some functionality. Previous
updates provided fully functional versions of elfutils only under the OSL
license. This update provides a fully functional, GPL-licensed version of
elfutils.

In the OSL-licensed elfutils versions provided in previous updates, some
tools could sometimes crash when given corrupted input files. (CVE-2005-1704)

Also, when the eu-strip tool was used to create separate debuginfo files
from relocatable objects such as kernel modules (.ko), the resulting
debuginfo files (.ko.debug) were sometimes corrupted. Both of these
problems are fixed in the new version.

Users of elfutils should upgrade to these updated packages, which resolve
these issues.




Solution : http://rhn.redhat.com/errata/RHSA-2006-0368.html
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Enterprise DELL PowerEdge R620 Server 2x 2.60Ghz E5-2670 8C 96GB 8x 1TB SAS
$1896.4
Enterprise DELL PowerEdge R620 Server 2x 2.60Ghz E5-2670 8C 96GB 8x 1TB SAS pictureDELL POWEREDGE R730 8 BAY E5-2697V4 2.3GHZ 128GB 4 X 2TB SAS 12G H730
$8869.0
DELL POWEREDGE R730 8 BAY E5-2697V4 2.3GHZ 128GB 4 X 2TB SAS 12G H730 pictureDELL POWEREDGE R720 8B 2.5 SERVER TWO E5-2670V2 2.50GHZ 32GB 8 X 500GB SATA H310
$2449.0
DELL POWEREDGE R720 8B 2.5 SERVER TWO E5-2670V2 2.50GHZ 32GB 8 X 500GB SATA H310 pictureDELL POWEREDGE R630 8 BAY 2 X E5-2680V4 2.4GHZ 96GB 4 X 200GB SSD SAS H730
$6729.0
DELL POWEREDGE R630 8 BAY 2 X E5-2680V4 2.4GHZ 96GB 4 X 200GB SSD SAS H730 picture


Discussions

No Discussions have been posted on this vulnerability.