Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Quicktime < 7.0.3 (Windows)


Vulnerability Assessment Details

Quicktime < 7.0.3 (Windows)

Vulnerability Assessment Summary
Check for Quicktime < 7.0.3

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote version of QuickTime may permit a possible hacker to execute
arbitrary code on the remote host.

Description :

The remote Windows host is running a version of Quicktime that is
older than Quicktime 7.0.3.

The remote version of this software is reportedly vulnerable to
various buffer overflows that may permit a possible hacker to execute
arbitrary code on the remote host by sending a malformed file to a
victim and have him open it using QuickTime player.

See also :

http://docs.info.apple.com/article.html?artnum=302772

Solution :

Upgrade to Quicktime 7.0.3 or later.

Network Security Threat Level:

Medium / CVSS Base Score : 6
(AV:R/AC:H/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 15306, 15307, 15308, 15309

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell SATA 9 inch Serial ATA SSD ODD HDD Optical Hard Drive Cable Cord MD713
$2.99
Dell SATA 9 inch Serial ATA SSD ODD HDD Optical Hard Drive Cable Cord MD713 picture9.5mm 2.5" SATA 2nd HDD SSD Hard Drive Caddy for Laptop CD/DVD-ROM Optical Bay
$6.55
9.5mm 2.5OCZ RevoDrive X2 160GB SSD Flash Drive - 56398
$79.78
OCZ RevoDrive X2 160GB SSD Flash Drive - 56398 pictureStore 'n Go External Ssd Drive, 128gb, Usb 3.0
$222.78
Store 'n Go External Ssd Drive, 128gb, Usb 3.0 picture


Discussions

No Discussions have been posted on this vulnerability.